Nueva vulnerabilidad en Adobe Reader

Adobe está enfrentándose a una nueva vulnerabilidad en Adobe Reader provocada por un error en la función getAnnots() que podría permitir que alguien ejecutara código remoto en la máquina.

Esta vulnerabilidad afecta a Adobe Reader 9.1 y 8.1.4 (versiones para Linux incluidas) y la recomendación de Adobe es que se deshabilite la opción Javascript para intentar que el problema no se agrave. Por el momento la compañía no dispone de una respuesta clara sobre el fallo.

No es la primera vulnerabilidad que afecta a esta popular aplicación de Adobe y a lo mejor la soluciñon para evitarlo pasa por utilizar otros lectores PDF

Leído en Historias de Queso vía Barrapunto

Proudly powered by WordPress
Theme: Esquire by Matthew Buchanan.